(anzeigen)

Inhaltsverzeichnis

Scanning...

Reparatur Zentralverriegelungs-Pumpe


Position: Unter der Rückbank in Fahrtrichtung rechts hinten, in Dämmstoff eingepackt.

Nr. laut Deckel: 443 862 257 E

Schwierigkeitsgrad: Leicht, wenn man einigermaßen Löten kann.


Die Zentralverriegelung mit ihren Tücken:

Löcher in den Druckschläuchen, Kabelbruch in den Türen,defekte Stellglieder...

Wenn bisher alles nichts geholfen hat, und die Schläuche dicht sind und alle Kabel in Ordnung und durchgängig, was dann?

Eine funktionierende Zentralverriegelungs Pumpe muß her.

Bei mir war alles in Ordnung, nur die ZV hat mal funktioniert, mal nicht, mal von der Fahrertüre mal von der Beifahrertüre, mal nur auf, mal nur zu. Erleichterung brachte der Tausch der Pumpe.


Ausbau der Pumpe:

Rücksitzbank ausbauen, 2x Kreuzschrauben vorderer Rand, hochheben und nach vorne raus
Pumpe aus Dämmstoff holen, Stecker abziehen.

Öffnen der Pumpe:

-Deckel abklipsen, Deckel abheben
-Platine vorsichtig anheben:
Mit Schraubendreher die steckerpins ins Gehäuse drücken und am anderen Ende die Platine hochheben.
(hierbei keine Klipse lösen)
-Schlauch am Unterdruckschalter abziehen

Bei der optischen Kontrolle waren alle Lötstellen in Ordnung. Auf der Oberseite der Platine war allerdings ein größerer Elektrolytkondensator ausgelaufen. Beim Auslöten habe ich dann bemerkt, dass das eine Beinchen quasi ab war. Elektrolyt ist korrosiv und leitend.

Der Elko hat Original 220µF/16V- Ich habe ihn jetzt durch 220µF/25V- ersetzt.

Vorher mit einem Messer das Elektrolyt abgekratzt und mit einem Tuch mit Waschbenzin alles gesäubert.


Einbau umgekehrt:

  • Den einen Druckschalter mit Spulenkörper in das Loch im Gehäuse einstecken (Dichtring), am anderen den Schlauch wieder aufstecken.
  • Die Platine wieder einstecken, Pins am Steckkontakt einfädeln.
  • Festdrücken, darauf achten, dass der Metallpin des Druckschalters nach oben durch das Platinenloch kommt.
  • Deckel aufsetzen, auf den Pin des Sensors achten (hat eine Führung im Deckel).
  • Zuklipsen, fertig.

Ist in ca. 10 Minuten sauber und streßfrei erledigt.

(Werde morgen die Pumpe wieder zurücktauschen und sehen ob alles wieder geht, Danke an Jens Multivau für das Leihen der Pumpe)

Anmerkungen

Siehe auch

Bei mir (in einem AUDI Quattro 100 (44) von 1989) trat der Effekt auch auf.

Ein andere Ursache für die oben beschriebenen Symptome kann sein, daß der IC auf der Platine der Motorsteuerung "spinnt".

Bei mir traten die gleichen Probleme wie oben auf, jedoch war kein Elko schlecht gelötet. Nach Abklemmen und erneutem Anklemmen der Pumpeneinheit lief alles wieder normal, bis nach einigen Tagen sich die Effekte wiederholten.

Ursache: auf der Platine sitzt ein IC (UAA1006), der offensichtlich Flip-Flops enthält, die den Status der Türschlösser speichern. Dieser IC "verheddert" sich anscheinend manchmal und kann dann den Schalterzustand der Türschlösser nicht mehr richtig interpretieren. Die Elektronik der Platine ist permanent am Bordnetz angeschlossen, auch bei abgeschaltetem Anlasserkontakt.

Wenn man diese Versorgung kurzzeitig unterbricht (z.B. durch einen Drucktaster NC, normal. geschlossen), resetet der IC und es geht wieder.

Wo kann man unterbrechen?

  • Entweder Sicherung S19 im Sicherungskasten (ist aber etwas umständlich, vor allem wenn der Effekt häufiger auftritt)
  • oder durch einen Drucktaster (für mindestens 5A Ruhestrom) z.B. in der Fahrertür (Leitungsstrang M30az).

Der IC scheint ein OEM-Produkt von Philips zu sein und ist nicht (mehr) im freien Markt zu erhalten. Eine Innenschaltung des ICs (um ihn ggf. durch einen anderen IC ersetzen zu können) habe ich nicht auftreiben können.

Wer Interesse an Einzelheiten der Elektronikschaltung hat, möge sich mit mir per Email in Verbindung setzen [hhfouquet(at)wanadoo.fr]. Ein Einstellen des Planes ins Internet ist wegen Schutzrechten nicht möglich.